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INTRODUCTION

This document presents the online help file for PowerLogic Tenant Metering 
Software in a version that is suitable for printing. In addition to the help 
topics, this version also includes system startup and logon information.

This material assumes Tenant Metering Software has been installed and set 
up. For more installation information, see the Tenant Metering Software 
Installation Guide that is included with the installation CD.

TENANT METERING SOFTWARE 
OVERVIEW

Tenant Metering Software is used to read meter data and to generate 
electric bills for the amount of electricity used in individual units of a 
residential or commercial multi-unit building or complex.

A billing account is set up for each tenant in a building or complex, and a 
meter is associated with (or assigned to) each account. The tenant billing 
software communicates with the meters through a communications link. The 
meters collect and store the amount of electricity used in each unit. That 
information is transmitted to the software on a daily basis.

The daily information is stored by the software, and, at selected times, 
billing is generated for each tenant. The bills can be printed individually or 
collectively in a batch. Optionally, billing information can be exported to a file 
and made available to third-party billing systems.

STARTING TENANT METERING 
SOFTWARE

To start Tenant Metering Software, do the following:

1. Click the Windows® Start button.

2. Select All Programs.

3. Select Square D from the program listing.

4. Click Tenant Metering. The Login dialog box is displayed.

Logging In To log in, complete the following steps:

1. Type your Username in the text box provided.

2. Type your Password in the text box provided.

3. Click the OK button. The Tenant Billing System main program window is 
displayed.

Using Help The Tenant Metering Software online help system is available at any time 
while the software is running and provides information and instructions on 
using the software. Online help is accessed by selecting Help > Contents 
on the Menu Bar (see following section).
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NAVIGATING THE SOFTWARE

USING TENANT METERING SOFTWARE The four primary working areas of the Tenant Metering Software main 
program window are labeled in the diagram below.

The labels represent the following:

• 1 — Menu bar

• 2 — Function tabs

• 3 — Tree view

• 4 — Input panel

All tenant metering operations are accessed from this main program 
window. See “Menu Bar”  for more information about the Menu bar. See 
“Function Tabs”  for a description of each tab. See “Tree View”  for ways to 
use this view. See “Input Panel”  for more information on using this area.

The Menu Bar selections are shown below.

Menu Bar

File

1

2

3

4
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MENU BAR The Menu Bar provides access to tools that are used as part of setting up 
and maintaining portions of the Tenant Metering Software.

File Select File > Exit to close the Tenant Metering Software.

Edit The Edit menu provides access to the following Setup functions:

• Property Owner — used to store the property owner’s name, address, 
and contact information. See “Property Owner”  for more information.

• User — used to add a new software user or edit an existing user. See 
“Login Maintenance”  for more information.

Help The Help menu provides access to the following:

• Contents — accesses the online help system.

• About — displays information about the software, such as the version 
number and copyright notice.

FUNCTION TABS The Function tabs include the following:

• Accounts — used for entering and maintaining tenant accounts. See 
“Accounts Overview”  for more information.

• Meters — used for entering and maintaining meters. See “Meters 
Overview”  for more information.

• Billing — used for generating billing. See “Billing Overview”  for more 
information.

• Utility Info — used for entering and maintaining information about the 
utility company. See “Utility Info”  for more information.

• Setup — used for setting up rate and communications schedules. See 
“Setup”  for more information.

Clicking on a Function tab displays a list of options (or menus) for that 
function. Clicking the tab again closes the list.

Below is a complete list of options for the Function tabs when they are in 
their open state.

Edit

Help
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Accounts

• Active Account Information — See “Viewing and Changing Active 
Accounts”  for more information.

• Add Account/Tenant — See “Adding an Account/Tenant”  for more 
information.

• View All Accounts — See “Viewing All Accounts”  for more information.

Meters

• Existing Meters — See “Viewing and Changing Existing Meters”  for 
more information.

• Add Meter — See “Adding a Meter”  for more information.

• Meter Comms Check — See “Meter Comms Check”  for more 
information.

Billing

• Bulk Process New Period — See “Bulk Process New Period”  for more 
information.

• Process Individual Statement — See “Processing Individual Statements”  
for more information.

Utility Info

• Utility Information — See “Utility Info”  for more information.

• Add Utility — See “Adding a Utility”  for more information.

Setup

• Rate by KW Consumption — See “Setting Up Rates”  for more 
information.

• Communications Schedule — See “Scheduling Communications”  for 
more information.

TREE VIEW The Tree view provides an easy way to find and display certain information 
in the tenant metering software. It is used to show lists of accounts, meters, 
users, etc. Click on the plus (+) or minus (-) signs to open and close a list.

Clicking on a list item in the Tree view displays the corresponding 
information for that item in the Input panel.

INPUT PANEL The Input panel is the large work space on the right side of the Tenant 
Metering Software main program window. In general, the following items are 
displayed in the Input panel:

• Dialog boxes — windows that require typing in information or selecting 
values.

• Prompts — small windows that display text prompting for a Yes/No 
response.

• Messages — informational messages that are displayed requesting an 
OK? response.

• Billing Statements — visual display of generated bills; provides a way to 
view before printing.

LOGIN MAINTENANCE Several different users may have access to use the tenant metering 
software. The system administrator assigns each user a unique login and 
password. The Login Maintenance dialog box is used to set up user logins.
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Adding a User To add a new user, complete the following steps:

1. From the Menu Bar, click Edit > Setup > User > Add New User. The 
Login Maintenance dialog box is displayed.

2. Type the name of the user in the Username text box.

3. Type the user’s Password in the text box.

4. Type the password again in the Confirm Password text box to confirm 
the password typed in the preceding step.

5. Click the Save button to save the information, or click the Close button 
to close the dialog box without saving.

Changing a User Login To change a user’s login, do the following:

1. From the Menu Bar, click Edit > Setup > User > Edit Existing User. 
The Login Setup dialog box is displayed. A list of users is also displayed 
in the Tree view.

2. Click on the plus (+) sign in the Tree view to show all current software 
users.

3. Click on a name in the listing to display the user’s login information.

4. To change the password information, click a check mark in the Edit 
check box. The Password and Confirm Password text boxes are now 
available for changing.

5. Type the user’s new Password in the text box.

6. Type the new password again in the Confirm Password text box to 
confirm the previous entry.

7. Click the Save button to save the information, or click the Close button 
to close the dialog box without saving.

PROPERTY OWNER The property owner is the person or entity who is responsible for electricity 
use not billed to other tenant accounts.

Whenever a new meter is added to the software, it is assigned to the 
property owner account by default. The meter remains assigned to the 
property owner until it is associated with a tenant. It then reverts back to the 
property owner when the tenant’s account is closed.

To enter the property owner information, do the following:

1. From the Menu Bar, select Edit > Setup > Property Owner. The 
Property Owner dialog box is displayed.

2. To add a new property owner or to edit an existing one, click a check 
mark in the Edit check box.

3. Type the property owner’s Name in the text box provided.

4. Type the property owner’s Address in the text box provided.

5. Type the property owner’s Suite/Apt. in the text box provided.

6. Type the property owner’s City, State, and Zip Code in the text boxes 
provided.

7. Type the property owner’s Contact Numbers in the text box boxes 
provided.

8. Type the Email address in the text box.

9. Click the Save button to save the property owner information, or click the 
Close button to close the dialog box without saving.
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WORKING WITH ACCOUNTS

ACCOUNTS OVERVIEW An account is opened when a new tenant moves into a unit. A meter is 
associated with (or assigned to) each account. Accounts are closed when 
the tenant vacates the unit.

An account is also opened and closed when a unit’s meter is swapped out 
for a different meter. Before the old meter is pulled, the account should be 
closed. Once the new meter is installed and set up, a new account is set up 
for the tenant. The new account should include the starting value of the new 
meter. Two separate statements for the account are generated during 
billing.

Closed accounts are not deleted from the system but are also not displayed 
in the active account listing.

Clicking the Accounts Function tab displays the following options:

• Active Account Information — Click on this option to show all active 
accounts in the Tree view. Click an account name to select and display 
the information for that account. See “Viewing and Changing Active 
Accounts”  for more information on looking at account information.

• Add Account/Tenant — Click on this option to open an Account Setup 
dialog box. Use this dialog box to enter a new account. See “Adding an 
Account/Tenant”  for more information.

• View All Accounts — Click on this option to show all accounts (active 
and inactive) in the Tree view. Click an account name to select and 
display that account’s information. See “Viewing All Accounts”  for more 
information.

VIEWING AND CHANGING ACTIVE 
ACCOUNTS

Clicking the Active Account Information option from the Account tab 
menu displays a list of all active accounts in the Tree view. An empty 
account dialog box is also displayed in the Input panel.

The accounts are listed in order by Account Name. To view account 
information, click on an account name in the Tree view. The selected 
account’s information is displayed in the dialog box in the Input panel.

An account can also be located by using the Account Search area in the top 
portion of the dialog box. To use the search function, do the following:

1. Enter an Account ID, Account Name, Address, or Phone number into the 
Search text box.

2. Click the Search button. The Account Search dialog box, containing 
the account name or a list of names meeting the search criteria, is 
displayed.

3. In the Account Search dialog box, select the account name and click 
the Display button. The selected account information is displayed in the 
Input area.

Account information cannot be changed unless the Edit check box, located 
just below the Account Search area, is activated. To change account 
information, do the following:

1. Click a check mark in the Edit check box to activate the editing session.

2. Type new values into the appropriate text boxes.
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3. Click the Save button to save the changes.

4. Click the Close button to close the dialog box.

VIEWING ALL ACCOUNTS The View All Accounts option displays a list of all accounts, both active 
and closed, in the Tree view. An empty account screen is also displayed in 
the Input panel.

The accounts are listed in order by Account Name. To view an account, 
click on an account name in the Tree view. The current information for the 
selected account is displayed in the Input panel.

An account can also be located using the Account Search area at the top of 
the dialog box. To use the search function, do the following:

1. Enter an Account ID, Account Number, Address, or Phone Number into 
the Search text box.

2. Click the Search button. The Account Search dialog box, containing 
the account name or a list of names, is displayed.

3. In the Account Search dialog box, select the account name and click 
the Display button. The selected account information is displayed in the 
input area.

If an account is active, the Active check box contains a check mark. If an 
account is closed, no check mark appears.

Account information cannot be changed unless the Edit check box, located 
just below the Account Search area, is activated. To change account 
information, do the following:

1. Click a check mark in the Edit check box to activate the editing session.

2. Type new values into the appropriate text boxes.

3. Click the Save button to save the changes.

4. Click the Close button to close the dialog box.

Closed accounts cannot be changed. 

ADDING AN ACCOUNT/TENANT The Account Setup dialog box is used to add accounts. A unique account 
number is required for each account. Account numbering schemes may be 
set up in any way, but should be meaningful to the location.

To add a new account, complete the following steps:

1. From the Tenant Metering Software main program window, click the 
Accounts tab.

2. Click the Add Account/Tenant option. The Account Setup dialog box is 
displayed.

3. Type the account number in the Account Number text box. An account 
number is required.

4. Type the tenant’s name in the Account Name text box. An account 
name is required.

5. If needed, type a contact name in the Contact Name text box.

6. Type the tenant’s street address in the Address text box. An address is 
required.

7. Type the Suite/Apt/Unit number in the text box.

8. Type City, State, and Zip Code in the text boxes. City, state, and zip 
code values are required.

9. Type any or all Contact Numbers in the Main Phone #, Secondary 
Phone #, and Fax # text boxes. A main telephone number is required.

10. Type an email address in the Email Address text box.
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11. Select a meter to assign to this tenant by clicking the drop-down arrow in 
the Associate Meter list box and click on the meter name.

12. Click the Save button to save the new account.

13. Click the Close button to close the dialog box. The new tenant is 
displayed in the Tree view.

CLOSING AN ACCOUNT When a tenant vacates a unit, that tenant’s account is closed. Accounts are 
also closed if a meter is replaced. A final bill can be generated immediately 
after closing the account, or it can be left for processing at the end of the 
regular billing cycle. Once the account is closed, it no longer appears in the 
active account list.

To close an account, complete the following steps:

1. In the Tenant Metering Software main program window, click the 
Accounts tab.

2. Click the Active Account Information option. The Account Setup 
screen is displayed.

3. Click on the account name in the Tree view, or type a value in the Enter 
search values text box and click the Search button.

4. Verify the appropriate account information is displayed.

5. Click a check mark in the Edit check box to activate the edit function.

6. Click the Close Account button, located at the bottom of the Account 
Setup dialog box.

7. When prompted to close the account, click Yes to close the account or 
No to cancel.

8. When prompted to generate the final bill, click Yes to generate the bill or 
No to print the bill at a later time. Clicking No still closes the account but 
does not generate the final bill.
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WORKING WITH METERS

METERS OVERVIEW Meters are mounted inside a metal enclosure that is located near the 
electric service entrance of a building. The Tenant Metering Software 
system communicates with the meters by way of a communications link. 
The meters and the communications links are set up during the hardware 
installation. (Instructions for setting up meters and communication links are 
in separate documentation, shipped with the High Density Metering 
hardware.)

Meter details are typically entered into the software system as part of the 
software installation process. Meters must be identified in the software 
system before they can be assigned to an account.

A meter must be associated with an account at all times. When the meter is 
first entered into the software system, it is automatically assigned to the 
property owner account. When an account is closed, the meter reverts back 
to the property owner account.

Clicking the Meters tab on the Tenant Metering Software main program 
window displays the following options:

• Existing meters — Select this option to view or change a meter’s 
information. See “Viewing and Changing Existing Meters”  for more 
information.

• Add Meter — Select this option to enter a new meter into the software 
system. See “Adding a Meter”  for more information.

• Meter Comms Check — Click on this option to perform a 
communications check on one or more selected meters. See “Meter 
Comms Check”  for more information.

VIEWING AND CHANGING EXISTING 
METERS

The Existing Meters option displays a list of all meters in the Tree view. An 
empty meter information screen is also displayed in the Input panel.

The meters are listed in alphabetical order by name. To view a meter’s 
information, click on the meter name in the Tree view. The current 
information is shown in the Input panel.

Meter information can be modified by clicking in the Edit check box, located 
at the top of the meter dialog box.

To change meter information, complete the following steps:

1. Activate the edit mode by clicking a check mark in the Edit check box. 

2. Make changes by typing new values in the text boxes or selecting new 
values in the drop-down list boxes.

3. Click the Test Comms button to verify the communications link is active. 
If the test fails, see “Troubleshooting”  for more information. 

4. Click the Save button to save the changes.

5. Click the Close button to close the dialog box.
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ADDING A METER Meters are identified to the software using the Add Meter dialog box.

To add a new meter, complete the following steps:

1. From the Tenant Metering Software main program window, click the 
Meters tab.

2. Click the Add Meter option.

3. Type the Meter Name into the text box provided. This value must be 
unique; it is required.

4. Type the Meter Physical Location and the Serial# into their text boxes.

5. Select the Meter Type from the drop-down list box.

6. Type the Meter Starting Value in the text box.

7. If the meter is part of an Ethernet, then in the Communications group 
area, click a check mark in the Use Ethernet check box and enter its IP 
Address in the text box.

8. If the meter is not part of an Ethernet, remove the check mark in the Use 
Ethernet check box. Select the appropriate Com Port #, Baud Rate, 
Parity, Data Bits, and Stop Bits from the drop-down list boxes.

9. Enter the Device Number for the meter in the text box provided.

10. Click the Test Comms button to verify the communications link is active. 
After the test is complete, a value of “Pass” or “Fail” is displayed in the 
Meter Status column. If the test fails, see “Troubleshooting”  for more 
information. 

11. In the Account Information group area, note that the meter is 
automatically associated with the property owner beginning with the 
current date.

12. Type any comments regarding the meter in the Notes text box.

13. Click the Save button to save the information.

14. Click the Close button to close the window.

METER COMMS CHECK This option is used to check the communications status of the meters. Once 
executed, the current status of all meters is displayed in the Meter 
Communications Check dialog box.

The Meter Communications Check dialog box displays all Ethernet devices 
in the top grouping and all serial devices in the bottom grouping.

The following information is shown for Ethernet devices:

• Meter Name

• Meter Serial #

• Meter IP Address

• Meter Device #

• Meter Status

The following information is shown for serial devices:

• Meter Name

• Meter Serial #

• Meter Port

• Meter Device #

• Meter Status
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By clicking a check mark in either or both of the Show Extended Status 
check boxes, two additional columns are displayed. They are:

• Result Code

• Result Message

If a meter’s status is “Fail,” these additional columns are helpful in 
troubleshooting.

The Result Message column displays a description of any potential 
problem.To view the entire text, scroll until the Result Message column 
heading is completely visible. Then, move the cursor to the far right of the 
column heading. When the cursor changes to the “size” style, double click, 
and the full text of the message is displayed. Use the scroll bar to view the 
text.

To check the current communications status, do the following:

1. Click the Meters tab on the tenant metering system window.

2. Click the Meter Comms Check option.

3. To run the communications test, press the Start button.

4. Upon completion, click the Close button to close the dialog box.
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GENERATING BILLING

BILLING OVERVIEW Tenant Metering Software provides a way to generate billing statements for 
the electricity used by each account. The usage amount is captured by the 
meter associated with each account and is transmitted to the tenant billing 
software at selected times.

Typically, a billing cycle is established, and all bills are generated at the 
same time. When needed, the software can also generate individual bills.

When statements are generated for printing, they are first displayed on the 
screen in Microsoft Internet Explorer for viewing. Printing is done through 
File > Print or File > Print Preview selections from the Explorer menu bar.

Billing data can also be exported to a comma-separated values (.csv) file. 
This file can be used by third-party billing systems. When you select to 
export billing data, a Windows Save As dialog box is displayed, and you can 
select the name and location of the .cvs file.

Clicking the Billing tab on the tenant metering main program window 
displays the following options:

• Bulk Process New Period — Click on this option to generate all 
statements for a billing period. See “Bulk Process New Period”  for more 
information.

• Process Individual Statements — Click on this option to generate a 
single statement for an account. See “Processing Individual Statements”  
for more information.

BULK PROCESS NEW PERIOD This option is used to generate billing statements in bulk. All active accounts 
for the period are included.

To bulk process billing statements, follow these steps:

1. From the tenant metering main program window, click on the Billing tab.

2. Click on the Bulk Process New Period option.

3. Click on the drop-down arrow of the Start of Billing Cycle drop-down 
text box, then click a date on the calendar for the billing start date.

4. Click on the drop-down arrow of the End of Billing Cycle drop-down 
text box, then click a date on the calendar for the billing end date. Note 
that bills cannot be run using today’s date as the billing end date. You 
can bill up to yesterday’s date or before.

5. In the Output Style grouping, click a check mark in the check box 
beside Printable Bill to generate statements for printing or Export File 
to create a file. If desired, you can check both boxes to print and export 
at the same time.

6. Click the Generate button to create the billing statements.

7. On the Explorer Menu Bar, select File > Print or File > Print Preview to 
print the statements.

If you choose to export the billing data, a Save As dialog box is displayed. 
Select the name and location for the file and click OK.

PROCESSING INDIVIDUAL 
STATEMENTS

If a tenant vacates a unit at some time other than the end of a billing cycle, it 
may be convenient to generate a final bill at the time the account is closed. 
The Individual Billing Setup dialog box is used to generate the bill. This 
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dialog box is displayed during the process of closing an account, or it can be 
accessed from the Billing tab.

To print an individual bill, follow these steps:

1. From the tenant metering main program window, click on the Billing tab.

2. Click on the Process Individual Statement option.

3. Click on the drop-down arrow of the Account text box to select the 
account name from the list of accounts.

4. Click on the drop-down arrow of the Start of Billing Cycle drop-down 
text box, then click a date on the calendar for the billing start date.

5. Click on the drop-down arrow of the End of Billing Cycle drop-down 
text box, then click a date on the calendar for the billing end date.

6. In the Output Style grouping, click a check mark in the check box 
beside Printable Bill to generate a bill for printing or Export File to 
create a file. You can check both boxes to print and export at the same 
time.

7. Click the Generate button to create the billing statement.

8. On the Explorer Menu Bar, select File > Print or File > Print Preview to 
print the statement.

If you choose to export the billing data, a Save As dialog box is displayed. 
Select the name and location for the file and click OK.
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MAINTAINING UTILITY INFORMATION

UTILITY INFO Information about the utility company is maintained by the Tenant Metering 
Software system. This information may be entered during initial startup after 
software installation, or it may be added at a later time.

Only one utility at a time is allowed in the system. To add a different utility, 
simply change the information in the text boxes to reflect the new company 
information. See “Viewing Utility Information”  for more information.

VIEWING UTILITY INFORMATION Utility information is viewed using the Utility Setup dialog box.

To view utility information, complete the following steps:

1. On the Tenant Metering Software main program window, click the Utility 
Info tab.

2. Click the Utility Information option. The utility name is displayed in the 
Tree view.

3. Click on the utility name. The utility information is displayed in the Input 
panel.

4. To change any of the information, click a check mark in the Edit check 
box and type changes in the text boxes.

5. Click the Save button to save any changes.

6. Click the Close button to close the dialog box.

ADDING A UTILITY The Utility Setup dialog box is used to enter utility information. 

To enter utility information, complete the following steps:

1. From the Tenant Metering Software main program window, click the 
Utility Info tab.

2. Click the Add Utility option.

3. Type the Utility Name in the text box. The utility name is required.

4. Type the Address in the text box. The address is required.

5. Type the Suite/Apt in the text box.

6. Type the City, State, and Zip Code in the text boxes. The city, state, 
and zip code are required.

7. Type Contact Numbers in the Main Phone #, Secondary Phone #, 
and Fax # text boxes. The main phone number is required.

8. Type the Email address in the text box.

9. To include additional billing information, click a check mark in the Add 
Additional Billing Information check box.

10. Type any notes or comments in the Notes text box.

11. Click the Save button to save the information.

12. Click the Close button to close the dialog box.



63230-504-201A2 PowerLogic® Tenant Metering Software
03/2006 Billing Prerequisites

© 2006 Schneider Electric All Rights Reserved 15

BILLING PREREQUISITES

SETUP The Setup function is used to set up rates for kilowatt usage and applicable 
taxes and administrative fees. It is also used to set the time of day that the 
meters are read.

The Setup tab contains the following options:

• Rate by KW Consumption — Use this option to set up a cost structure 
for calculating electric bills. See “Setting Up Rates”  for more 
information.

• Communications Schedule — Select this option to set up the time the 
meters are read each day. See “Scheduling Communications”  for more 
information.

SETTING UP RATES The Tenant Metering Software system supports the following rate types:

• Non-tiered — A flat rate for each kilowatt hour used is charged to the 
account.

• Tiered — A sliding scale of up to four tiers, each tier using a different 
cost value.

The rate structure selected is applied to all meters for all tenants in the 
system. Taxes and administrative fees can also be included in a bill.

When entering dollar amounts, use a format of 0.00 as shown in the 
examples below.

Non-tiered rate.

Tiered rate. Note that the last maximum kWH number is left blank to allow 
for an “anything over” condition.

To set up consumption rates, complete the following steps:

1. On the Tenant Metering Software main program window, click the Setup 
tab.

2. Click on the Rate by KW Consumption option.

3. To set up a non-tiered rate, remove the check in the Use Tiered Rate 
Structure check box and type the rate amount in the Rate ($ per kWH) 
text box.

4. To set up a tiered rate, click a check mark in the Use Tiered Rate 
Structure check box and type the Min kWH, Max kWH, and $ per kWH 
values in the text boxes provided.

5. If applicable, type the Tax Rate in the text box provided.

Rate ($ per kWH) 0.05

Min kWH Max kWH $ per kWH

0 20 0.05

21 40 0.04

41 60 0.03

61 0.02
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6. If applicable, type the Administrative Fee in the text box provided.

7. Click the Save button to save the rate values and the Close button to 
close the dialog box.

SCHEDULING COMMUNICATIONS The tenant billing software polls all meters once a day to collect electrical 
use information. The time this event takes place is set up using the Comms 
Schedule dialog box.

The data transfer takes place automatically at the selected time. The time 
for the next scheduled transfer is displayed on the dialog box below the read 
time. A log of the transfer is maintained by the Meter Data Engine. (See 
“Meter Data Engine”  for more information.)

To set up the communications schedule, do the following:

1. On the Tenant Metering Software main program window, click the Setup 
tab.

2. Click on the Communication Schedule option. The Comms Schedule 
dialog box is displayed.

3. To select the time of day for the data transfer to occur, click on any of the 
data elements shown in the Daily Meter Read Time text box (hours, 
minutes, seconds, AM/PM) and use the arrows to increase or decrease 
the values.

4. Click the Update button to save the new values.

5. Click the Close button to close the dialog box. Clicking the Close button 
without clicking the Update button cancels any changes made.

METER DATA ENGINE The Meter Data Engine maintains a log of data transfers from meters in the 
High Density Metering System to Tenant Metering Software. The Meter 
Data Engine is a task that is started any time you power on your computer, 
and it runs as long as the computer is on or until you close the task.

A MeterCommsApp icon is placed in the Windows system tray during 
Tenant Metering Software installation. Right click the icon and select Show 
to open the Meter Communications Engine window. The log entries appear 
in the white text pane.

The entries include the data collection starting time and data collection 
ending time. If a transmission failure occurs, the entries identify the meter or 
meters involved and include diagnostic messages.

Anytime there is a scheduled read and the computer is turned off, the 
meters, of course, are not read. The next time the computer is turned on, 
the Meter Data Engine checks to see if a scheduled read was missed. If so, 
the Meter Data Engine automatically begins to poll the meters, and the 
event is entered into the log. To ensure the meters are read at the 
appropriate time, the computer must be running and a user must be logged 
on.

To close the Meter Data Engine, click the Exit button on the Meter 
Communications Engine window. You must enter your login and password 
before the task can be closed.

To restart the task, click Start > All Programs > Startup > Meter Data 
Engine.
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GETTING HELP

TROUBLESHOOTING To troubleshoot meters, please refer to the “Troubleshooting” section of the 
meter Instruction Bulletin included with the High Density Metering System 
enclosure.

If the problem is not resolved, contact your local Square D/Schneider 
Electric representative for assistance or visit the technical support web page 
at www.powerlogic.com. 

GLOSSARY

account — refers to the data record that is maintained for a tenant that 
rents or leases a unit. An account may have a status of active (current) or 
closed (no longer active).

baud rate — specifies how fast data are transmitted across a port.

comms — abbreviated form of communications.

communications link — a chain of devices connected by a 
communications cable to a communications port.

data bits — the size of each data unit sent during data transmission, 
typically “7” or “8.”

device number — unique number used to identify a meter’s location in the 
tenant metering system.

Ethernet — a specification for local communication networks that uses a 
passive communication cable to interconnect computers, office equipment, 
and metering devices at a local site.

Ethernet address — a unique number that identifies a device in the 
Ethernet network. The number is written as a combination of four 
consecutive blocks of numbers, separated by periods. For example, 
199.186.195.23.

IP address — Internet protocol address. See also Ethernet address.

kilowatt hour — a measurement of power requirement.

login — the process used to gain access to software use. The process 
usually requires a User Name and Password.

meter — an electric power monitoring device.

parity — a method of checking for errors during data transmission. Types 
used are Even, Odd, or None (the default).

port — a hardware connection or software location that data are sent 
through. Hardware ports are connections or plug-ins on computers that 
allow access to external devices and are usually referred to as COM1, 
COM2, etc. Network or Internet ports are software locations. Port 80 is 
commonly used as the HTTP port.

property owner — the owner or manager of the multi-unit building. The 
Property Owner is responsible for all electricity used that is not billable to a 
tenant.

rate — the dollar amount charged for a kilowatt hour.

statement — the bill for the amount of electricity used that is generated 
and sent to the tenant.

http://www.powerlogic.com
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stop bit — indicates that a byte of data has just been sent. In 
asynchronous communications, each byte of data is preceded by a start bit 
and followed by a stop bit.

tenant — the current occupant of a unit.

user — a person who uses the tenant billing software.

utility — the company that provides electricity to the multi-unit building.
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Electrical equipment should be installed, operated, serviced, and maintained only by 
qualified personnel. No responsibility is assumed by Schneider Electric for any 
consequences arising out of the use of this material.

Schneider Electric
295 Tech Park Drive, Suite 100
La Vergne, TN 37086
www.schneider-electric.com
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