Browse FAQs

How to Force Offline Activation for Floating License Manager Version 2.2 (PME 9.0)

Published date: 30 September 2019

Issue
User receives error message after clicking the "Activate" button on Floating License Manager 2.2.  

Error:
"Failed to connect to the Schneider Electric License Server.
A private connection to the Schneider Electric License Server can't be established.

If your computer's date and time are incorrect please change your date time and try again.

Otherwise please contact your Software Registration Center"

Product Line
Power Monitoring Expert 9.0

Environment
Floating License Manager

Cause
The Server running Floating License Manager does not have sufficient internet connection to the Schneider Electric Licensing Server.  Floating License Manager 2.2 automatically assumes that the server has a connection and no longer prompts for an offline activation.

Resolution
The user can force an offline with the following directions:
  1. Close Floating License Manager
  2. Open up "regedit" by clicking Windows start button and typing in "regedit", then pressing Enter
  3. With Directory Tree on the left window pane, navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Schneider Electric\Common\License"
  4. In this Directory, locate the DWORD "CheckConnectivityTimeout"
  5. Right click this DWORD, and click Modify
  6. Change the default Value Data of "f" to "0", and click OK.  
  7.  Close "regedit"
Now, when re-opening Floating License Manager and pressing Activate, the popup will now show that "Your computer could no longer connect to the Schneider Electric Licensing Server."  You can now "Use another activation method" to continue with the normal Offline activation method laid out with the given instructions.  For more information on activating licenses, please refer to Knoweldge Base Article FA225923 for video breakdowns.  

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