Browse FAQs

Why I cannot access to the data model server of Easergy Studio ?/ Why data-model server seems not up-to-date ?

Published date: 05 September 2019

Indeed, access to our data model server has been modified as per our continuous cybersecurity improvement policy.
In order to have access to the server, you do need to upgrade Easergy Studio to at least version 8.2.0 and apply the specific patch.
Please refer to the attached letter from the product manager for details.

Feel free to ask your nearest customer care center in case you need specific support on that.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.