Browse FAQs

What are the mandatory requirements to use EcoStruxure Power Build Rapsody?

Published date: 18 July 2019

Please find the following Mandatory Requirements to use EcoStruxure Power Build Rapsody:
1) Operating System : Windows 7 or windows 10
2) Browser : Internet Explorer 11.0 or later (mandatory for authentication)
3) Internet access : The below URL's should be reachable from the PC where Rapsody is being installed
https://login.dces.schneider-electric.com
https://ims.wsecure.schneider-electric.com
https://gw-api-emea.schneider-electric.com
4) Dispay : Dispaly zoom for the PC should be set at 100%
5) Administrator rights : User must have Admin rights to be able to use EcoStruxure Power Build Rapsody

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.