Browse FAQs

Which NetShelter cabinets are compatible with EcoAisle and HyperPod?

Published date: 17 June 2019

Issue:
Not all NetShelter cabinets can install into both EcoAisle and HyperPod. 

Product Line:
NetShelter SX, VX Seismic, SV

Environment:
All versions and serial ranges.

Cause:
We need to prevent a mismatch between aisle containment and the cabinet used. 

Resolution:

EcoAisle is designed to be used with NetShelter SX cabinets. 
HyperPod is designed to be used with a wide variety of cabinets, NetShelter and 3rd party. 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.