Browse FAQs

What version of the OFS server is required to detect all the variables from a M580 Safety PLC?

Published date: 01 May 2019

To detect all the variables in a M580 safety PLC OFS Server version 3.62 is required

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.