Browse FAQs

Why I can't change ACC and DEC times on the ATV320?

Published date: 22 March 2019

Issue:
Why I can't change ACC and DEC times on the ATV320?

Product Line:
ATV320

Environment:
All serial numbers

Cause:
Customer changed the ACC and DEC time, then the values changed after cycled power.

Resolution:
Checked to see if drive has function blocks.  Go to FULL menu, and enter FBN for function blocks, then check on the FB status under NFB.  If the FB status is not set to IDLE, then there is a function blocks program loaded in the drive.  In this case, it will override normal parameter operation in the drive.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.