Browse FAQs

R1 relay on the Altivar Process drive.

Published date: 18 February 2019

Issue:
Why does R1 relay on the Altivar Process drive does not open when there is a fault?

Product Line:
Altivar, ATV600, ATV900

Environment:
All serial numbers

Cause:
Customer set up R1 as Operating State fault, but R1 won't open when there is a fault. 

Resolution:
1. Check R1 assignment under Complete Settings -> Input/output -> Relay -> R1 Configuration -> R1 assignment -> Operating State Fault.
2. Check Auto fault reset under Complete Settings -> Error/Warning handling -> Auto fault reset, if it is set to Yes, then change to No.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.