Browse FAQs

Why does ATV212 S-Flex responds to a LonWorks run command but not to LonWorks speed reference?

Published date: 28 July 2019

Issue:
What are the steps to troubleshoot an ATV212 S-Flex that responds to a LonWorks run command but not to LonWorks speed reference?

Product Line:
Altivar 212, S-Flex

Environment:
ATV212 and S-FLex that are using LonWorks for control 

Cause:
Troubleshooting, drive doesn't respond to speed reference

Resolution:
Check the following parameters and be sure that none are set to a value of '48':
Cnod= set to 2
Fnod= set to 4
LL= 12Hz
F108= always active logic
F110= always active logic
F111= F terminal assignment
F112= R terminal assignment
F113= RES terminal assignment
F207= set to 2 unless you have an HOA switch 
F807= sets whether the LonWorks connection is wired to the card's terminals or RJ45 port
F829= set to 5 for LonWorks

Try swapping out the LonWorks card with a known working drive and see if the issue stays with the card or the drive. If the issue moves with the card, replace the card. 

If a serial communication link is established, it can take control of the ATV212 drive, overriding inputs identified by CMOd, FMOd, and F207. Control is restored to CMOd, FMOd, and F207 only if:
  • The serial communication link relinquishes control
  • A logic input assigned to function 48 (forced local) is enabled

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.