Browse FAQs

NetBotz 4.6.3 e-mail "From" address shows as "Unknown"

Published date: 27 February 2019

Issue:
NetBotz 4.6.3 e-mail "From" address shows as "Unknown"

Product Line:
NetBotz

Environment:
NetBotz version 4.6.3 firmware

Cause:
A change was made to the e-mail process which appears to have broken the "From Address" when you receive an e-mail alert action. If you test e-mail from the e-mail server applet, the from address appears correctly in the received e-mail. Please also note that if an e-mail server requires a valid from address for the e-mail to be delivered, The appliance will still send the e-mail however this issue may cause a failure in the e-mail getting to it's destination.

Resolution:
This issue is resolved in BotzWare version 4.6.4.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.