Browse FAQs

Database Manager Not Responding After Running a Trim or Archive Job

Published date: 29 January 2019

Issue:
When running an archive or trim task in Database Manager, the manger will return a "Not Responding" state (see picture below). 



Product:
PME 8.X, PME7.2

Environment:
Database Management 

Cause:
This issue is caused when an archive or trim of a large portion of the database is selected. Which can arise when you selected a large time frame as the start and stop date. 

Resolution:
Although an error is displayed, do not exit the manager. The job is still running in the background. You can check that the manager is still running by going to Drive:\Program Files X86\Power Monitoring Expert\Database and looking at the ION_Data.mdf file. You will see this file growing as the manager runs. 



 

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