Browse FAQs

What do I do when I see "InstallShield Wizard: An error -5001 : 0x80070002 has occurred while running the setup" when installing Vijeo Designer 6.2 or associated Service Pack?

Published date: 29 October 2018

 

Issue

When installing Vijeo Designer v6.2 or an associated Service Pack, the user encounters the message "InstallShield Wizard: An error -5001 : 0x80070002 has occurred while running the setup".

Product Line

Vijeo Designer 6.2

Environment

Windows 7, Windows 10

Cause

When InstallShield Wizard error "An error 5001 : 0x80070002 has occurred while running the setup" appears when installing Vijeo Designer 6.2 or associated Service Pack this means that there was an issue with the file when downloading the installation package and it may be incomplete or corrupted.

Resolution

If you redownload the installation file and this error message still occurs please contact Schneider Electric support to get a new download link.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.