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Can I change the date/time in an ATV340 series drive via SoMove or the Web Server?

Published date: 25 July 2019

Issue:
Date/time information in the ATV340 drive is incorrect.  Can I change this via the web app or SoMove software?

Product Line:
ATV340 series drives.

Environment:
All models and serial number as of 10/22/18

Cause:
Clarification of characteristics

Resolution:
It is not possible to modify the date / time of the ATV340 series via SoMove.  Currently, it is not possible to update the date/time of the ATV340 series via the web server.  This is a known issue and should be corrected in a firmware update in Q1 2019.

Currently, to set the date/time in an ATV340 series drive, enable the SNTP server so allow the drive to pull the date/time from the network clock.

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