Browse FAQs

0x401e04@vip.ASXDCPMS - failed to write config info to database because 'Register exists but label is empty.'. Will retry in 60s.

Published date: 22 October 2018

There are these kind of messages in the System Log.  There is not new historical logging for those SMPs
 0x401e04@vip.ASXDCPMS - failed to write config info to database because 'Register exists but label is empty.'. Will retry in 60s.
 0x40fc04@vip.ASXDCPMS - failed to write config info to database because 'Register exists but label is empty.'. Will retry in 60s.

Cause 1.
One of the inputs connected to a Datarecorder does not have label. It might be that Label was deleted in Desigenr or the VIP file has been modified with Notepad++. 
In this example, an arithmetic module provides the Datarecorder input.

Resolution1

1. Create a copy of the VIP file located at: 
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert DC Ed\config\cfg\vip\VIP.ASXDCPMS
2. To identify the Module  with the issue, in this example an arithmetic, open the "vip.cfg" and look for an empy label.  You can use "label = <0>"

In my example:
parent = 0x141c000
name = <15>ART448 Result 1
label = <0>


The above shows that Module arithmetic 448 has the issue.

3. Open the VIP with designer and locate the Arithmetic 448.  Click on Modify settings and set up a value for the label.  If you are not sure what to put there, select the Default label.

Before:



Now should look like this:



4. Save the changes.  

This should solve the issue.


 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.