Technical FAQs

Ask a Question

There is a minimum firmware version for Unity Momentum processors at PV07 or greater.

 Facts and Changes
 
Unity Momentum 171CBUx980x processors at a PV07 or greater require a minimum firmware version of 2.0.  PV07 processors cannot be downgraded to firmware versions less than 2.0.

Failure to follow these instructions may result in equipment damage. 

It is recommended to upgrade to the latest firmware version.    



Causes and Fixes

Unity Momentum 171CBUx980x processors at a PV06 or less can be upgraded or downgraded to any version without restriction.

Reference '171CBUx809x_Firmware History_SV2.01.pdf'




 
Was this helpful?
What can we do to improve the information ?