Technical FAQs

Ask a Question

Which EFB Toolkit version is compatible with Unity pro V12 and V13?

 Goals and Symptoms
 
The latest EFB Toolkit version is V8. Is this compatible with Unity V12 and V13?
 
Facts and Changes
 
Unity pro
 
 
Causes and Fixes
 
Unity pro V13 release notes states: “Unity Pro V13 and Unity EFB Toolkit V8.0 cannot be installed on same computer. This will be fixed in further release of EFB Toolkit.
 
Was this helpful?
What can we do to improve the information ?