Technical FAQs

Ask a Question

How to solve the "The protocol Modbus installed for Vijeo-Designer Lite is too old" error in Vijeo-Designer Lite version 1.3

Issue:
When opening a project in Vijeo-Designer Lite version 1.3, the error "The protocol Modbus installed for Vijeo-Designer Lite is too old" comes up and the project does not open.

Product Line:
HMI, Magelis

Environment:
Vijeo-Designer Lite version 1.3

Resolution:
To solve this error it is required to install the Service Pack 1 available for Vijeo-Designer Lite version 1.3. You can use this link to get it:

https://download.schneider-electric.com/files?p_enDocType=Software+-+Updates&p_File_Id=8640469222&p_File_Name=VDL+1.3+SP1.exe&p_Doc_Ref=Vijeo%2BDesigner%2BLite%2BV1.3%2BSP1


 
Was this helpful?
What can we do to improve the information ?