Technical FAQs

Ask a Question

What Unity version installs 140NOC77101 EIP Master DTM V3.6.8 ?


Title
140NOC77101 EIP Master DTM V3.6.8
 
Issue
140NOC77101 EIP Master DTM V3.6.8
 
Product Line
Quantum
 
Environment
Unity Pro
 
Cause
N/A
 
Resolution
 The 140NOC77101 EIP Master DTM V3.6.8 is installed with Unity Pro XL V12 with all its hotfixes. 
A Unity project .ZEF file that uses 140NOC77101 EIP Master DTM V3.6.8 will require the use of either Unity 13 or Unity Pro XL V12 with all its hotfixes.

 
Was this helpful?
What can we do to improve the information ?