Browse FAQs

Unity Pro V13.0 or greater version Deactivating DEP cause integrity check message

Published date: 23 October 2018

 Applying the FAQ FA325919 to deactivate the DEP cause attached integrity check message
when using Unity Pro 13.0 or greater version



In spite of this message Unity Pro will work well.
For versions Unity Pro V13.1 and greater a specific HF is/will be published via the SESU. This HF deactives the DEP and recalcul the checksum.
Its name for Unity Pro V13.1 is UnityPro V13.1 HF0450243R DEP desactivation
Its name for Unity Pro V14.0 will be UnityPro V14.0 HF0450243R DEP desactivation
...

So if you desactived manually the DEP following recomendation provided inside the FAQ FA325919 please install the HF corresponding to your Unity Pro version.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.