Browse FAQs

What is the minimum firmware version of the ATV600 drive that is needed to use the VW3A3725 Bacnet card?

Published date: 16 July 2019

Issue:
What is the minimum firmware version of the ATV600 drive that is needed to use the VW3A3725 Bacnet card.

Product Line:
ATV600 series drives.

Environment:
All models, All serial numbers.

Cause:
Drive firmware must be of a certain level to properly operate the VW3A3725 Bacnet card.

Resolution:
A minimum firmware version of V1.8 on the ATV600 series drive is required in order to operate the VW3A3725 Bacnet MS/TP card.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.