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PME Licensing error loc_LicenseGracePeriod in SystemLog

Issue
The licenses in PME are not detected:
          
          Licensed Modules: Entry-Range Device Licenses: 0 Mid-Range Device Licenses: 0 High-End Device Licenses: 0
          IMPORTANT: The current configuration of this system does not comply with the device licensing requirements.
          Additional device licenses are needed: Entry-Range Device Licenses: 3 Mid-Range Device Licenses: 34 High-End Device Licenses: 29


SystemLog shows the following event:
          

          
          loc_LicenseGracePeriod

Product Line
Power Monitoring Expert 7.2.2 (Data Center edition)
note: could apply to any version prior to PME 8.2

Environment
License Manager
Flexnet Publisher (FNP)

Cause
Even thought there doesn't seem to be any license (as shown in Management Console), Floating License Manager shows that licenses are still within the system:
          

Resolution
The workaround is to increase the number of retries. In some versions it is set to zero by default and as a result the service will not try to start on its own. In version PME8.2 the parameter is already set for retries. For other versions, follow the procedure below to change the number of retries:

1. Open the "C:\ProgramData\Schneider Electric\Floating License Manager\FLEXnet Publisher License Server Manager\conf\server.xml" file in Notepad for editing

2. Find 'vendorDaemonRetry' parameter and set it to 10

          

NOTE: The parameter may have a different name depending the version

3. Restart the lmadminschneider service
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