Technical FAQs

Ask a Question

What is the software requirement if I want to use the new features of BMENOP0300 SV2.0 ?

You need to install Unity Pro V13.0 with UnityPro_HF_BMENOPP0300-ENHANCEMENTS  or higher version along with Modicon IEC 61850 Configuration Tool >= V3.0 
Was this helpful?
What can we do to improve the information ?