Technical FAQs

Ask a Question

Where can I find the EM4900 driver for PME 8.x?

ISSUE:
Unable to add the EM4900 device in management console from PME 8.2

PRODUCT LINE:
PME 8.x

ENVIRONMENT:
Adding the EM4900 driver in PME8.x

CAUSE:
The EM4900 driver is not available in PME 8.2

RESOLUTION:
The EM4900 needs to be install for PME 8.2 and prior versions of PME.

This is a Standard Edition Driver for PME 8.2.  The package contain
 (1) Installation file (.exe)
(2) Release Notes document (.pdf)
(3) Mapping Details / Register List
(4) 2 csv files to help create Logical Devices in PME
The driver can be downloaded from the following link.
https://schneider-electrinc.app.box.com/s/h56qxurz6wj65wmi80pd3bky62hlv942

 
Was this helpful?
What can we do to improve the information ?