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Sites/Devices cannot be connected in PME

Issue
Some sites and or devices cannot connect in PME.  The IP addresses are unable to be pinged as well, but Modbus Tester or ION Setup can communicate successfully.

Product Line
ION Enterprise 6.0
SPM7
PME7.x
PME8.x

Environment
device/site communications

Cause
Customers may block the Ping command through the network for security reasons.  If Ping is blocked, and 'ICMP Timeout' is configured (in Advanced Properties of Site or Device configuration), this will cause them to not connect.

Resolution
Open the Advanced Properties section of the site or device by right clicking in the white space and change the 'ICMP Timeout' setting to 0, which is also the default value.






 
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