Technical FAQs

Ask a Question

Why is the MTZ firmware upgrade recommendation for 1.0.202 not shown in Ecoreach v2.5 if the Masterpact MTZ Micrologic module has a lower version installed?

Issue 
The recommendation to do the firmware upgrade of the Masterpact MTZ Micrologic module is linked to the connection.  When connected through an Ethernet channel, Ecoreach v2.5  will show the Masterpact MTZ module firmware version.  

Resolution
To check for new firmware and execute the update, a connection via USB must be done.  In Ecoreach 2.5, the Masterpact MTZ Micrologic module firmware upgrade requires a connection via the USB channel.
Was this helpful?
What can we do to improve the information ?