Technical FAQs

Ask a Question

Which version of wonderware client/drive will be compatible with OFS V3.6

Question:
Which version of wonderware client/drive will be compatible with OFS V3.6?
 
Answer:
Regarding compatibility, there is not known  issue of OFS regarding OPC DA 2.04 compatibility
If Wonderware Client/Drive is also compatible with  OPC DA 2.04, the compatibility with OFS should be ok
 
Was this helpful?
What can we do to improve the information ?