Technical FAQs

Ask a Question

What is the minimum system requirements for Ecodial Plugin for AutoCAD?

Ecodial plugin for AutoCAD works best for the following system configuration
Ecodial Plugin supports from AutoCAD 2015 to AutoCAD 2018 and also AutoCAD Electrical 2015 to AutoCAD Electrical 2018
Operating System - Microsoft Windows 10 
                                Microsoft Windows 8/8.1
                                Microsoft Windows 7
CPU Type - Minimum Intel® Pentium® 4 or AMD Athlon™ 64 processor
Memory - For 32-bit AutoCAD 2016:
                2 GB (3 GB recommended)
                For 64-bit AutoCAD 2016:
                4 GB (8 GB recommended)
.NET Framework    .NET Framework Version 4.5 or later 
Was this helpful?
What can we do to improve the information ?