Technical FAQs

Ask a Question

Downgrading a BMXCRA31210 firmware with less than v2.18 can cause some Ethernet ports not to function

 Goals and Symptoms

This Resolution describes why there is a minimum firmware version of 2.18 for a BMXCRA31210 at a PV07. 
 
 
Facts and Changes
 

Some Ethernet ports of a BMXCRA31210, at a PV07 or higher, will not function if the firmware is downgraded to any version less than 2.18
 

Causes and Fixes
  • Firmware version 2.18 was created to operate with the new PV07 module and is compatible with previous PV versions.
  • Firmware version 2.18 has the exact same functionality as version 2.16.  There are no fixes and no improvements.  The requirement for firmware version 2.18 was due to a component change in the PV07 module.
  • BMXCRA31210 modules at PV07 are not compatible with firmware versions less than 2.18.
Was this helpful?
What can we do to improve the information ?