Technical FAQs

Ask a Question

Why the playlist builder cannot work with some supportable languages (e.g. Spanish, Chinese, French,...)?

Please check your software version at first. If it is older than 1.0.2, please update to the latest version.
You can get the latest version from SE website and you just need to search the keyword "playlistbuilder" in SE website to get the latest version software.
Was this helpful?
What can we do to improve the information ?