Technical FAQs

Ask a Question

SEPAM with ACE850. Why I cannot access to the ACE850 Web Pages ?

 SEPAM with ACE850. Why I cannot access to the ACE850 Web Pages ?

Answer : The problem is on to the Application Versions installed in the laptop that are not compatible to access to the ACE850 Web pages .
The compatible Version installed on the laptop have to be :
For Internet Explorer Version < or = V11.0.38.
For Java only the V6.0.260 is availble to run with ACE850

IEDL3
Was this helpful?
What can we do to improve the information ?