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PME 8.2 Installer fails at 'Configure Maintenance Account' step during Configure System step

Issue
When attempting to perform an in-place upgrade to PME 8.2, the installer fails at the 'Configure Maintenance Account' step.



MethodHandler encountered a problem while calling 'Security.Configuration.ProductLoginHelper.CreateUpdateProductLogin': System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.DirectoryServices.AccountManagement.PrincipalOperationException: This operation is disallowed as it could result in an administration account being disabled, deleted or unable to logon.
 ---> System.Runtime.InteropServices.COMException: This operation is disallowed as it could result in an administration account being disabled, deleted or unable to logon.

Product Line
Power Monitoring Expert 8.2

Cause
The IONMaintenance account already exists from a previous installation of SPM or PME.  If the user is on a domain they may have password restriction policies that prevent the local account from changing passwords for other users that belong to the " or that the password complexity does not meet standards of the organization.

Resolution
1. Open the 'Local Users and Groups' window by clicking on the start menu and typing 'lusrmgr.msc'.
2. Click on 'Users'.
3. Highlight the 'IONMaintenance' account, right-click and select 'Properties'.
4. Click on the 'Member of' tab and remove 'Administrators'
5. Click on 'OK' for changes to take effect.

** Ensure that the 'IONMaintenance' account is restored as part of the 'Administrators' group following the successful configuration in order for PME scheduled tasks to run successfully.
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