Technical FAQs

Ask a Question

I get a Message "Please enter firmware password" while downloading V2.09 in the M580 BMENOC0311.3 module

The message appeared first time while using Unity Loader V11.1, we downloaded V2.09 in the BMENOC0311.
This was seen when the IP address set in BMENOC0311 was set to the default IP extracted from its MAC ID.
The workaround used if a non MAC ID IP address was pushed to the BMENOC0311 using Unity Pro software.
This message was not seen and connection was successful to the BMENOC0311 using Unity Loader V11.1
Was this helpful?
What can we do to improve the information ?