Technical FAQs

Ask a Question

What is basic requirement in mobile OS for mSEA application

Basic requirement of OS for mSEA is
          Android – 4.2 and above
          IOS – 9.0 and above 
Was this helpful?
What can we do to improve the information ?