Technical FAQs

Ask a Question

What upgrades were made to firmware version 5.36 for a Connexium TCSESB series switch?

Goals and Symptoms

A change was made to the TCSESB series switch firmware to fix an SNMPV3 authentication vulnerability.

 
Facts and Changes
 
The implementation of SNMPv3 contains a vulnerability that may allow authentication bypass if specifically, crafted packets are used.


Causes and Fixes

To resolve this vulnerability, upgrade the Connexium switch to V5.36 or greater.

 
Additional Information

The Connexium products affected by this vulnerability with version 5.35 or lower are:
 
TCSESB083F23F0
TCSESB083F2CU0
TCSESB093F2CU0


 
Was this helpful?
What can we do to improve the information ?