Technical FAQs

Ask a Question

What version of firmware is required in Lexium 05 to support CANMotion (CANsync) ?

CANMotion support, as in with LMC20, in Lexium05 was implemented at firmware version 1.201 and newer.
Therefore, any Lexium 05 connected to CANMotion must have firmware level greater than 1.201.  
For example, firmware version 1.125 will not operate on CANMotion bus.  The drive will not respond to commands.

Users are advised to flash the firmware to the most updated version, which is version 1.502 
Was this helpful?
What can we do to improve the information ?