Technical FAQs

Ask a Question

Why won't SoMove connect to my new Lexium 32 drives?

Customer's using older versions of SoMove will experience the inability of the software to connect to newer drives with later versions of firmware.

As the factory makes improvements or resolves issues related to the Lexium 32 firmware they then create newer versions of firmware.
If your installed version of SoMove and the associated DTM library for Lexium 32 drives is an older version then SoMove will not recognize Lexium 32 drives with firmware developed after the version of SoMove and DTM library were created.


To resolve this you should download and install the latest version of SoMove as well as the latest version of DTM library for LXM32.

It is a good practice to periodically update SoMove to avoid connection issues with the latest versions of firmware.

rev 2/12/18
Was this helpful?
What can we do to improve the information ?