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Remote Desktop Connection does not Open and Shows License Not Found Error

Issue
A remote desktop connection (RDP) is setup to open Vista.  However, RDP does not open and displays the following error:
          
          A valid software license could not be found.

note: The system has unlimited Engineering Client licenses.

Product Line
Power Monitoring Expert 8.1 (PME 8.1)

Environment
The system was upgraded from PME7.2.2 to PME8.1.

Cause
License Manager shows there are two trial licenses.



Resolution
Removing the trial licenses will resolve the problem and RDP opens properly with Vista component. 

For instructions on how to remove trial license, review KB FA278982
 
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