Technical FAQs

Ask a Question

What firmware version is required for a BMxCRA312x0 to be used in a M580 HSBY system ?

Title
Minimum firmware version required for a BMxCRA312x0 to be used in a M580 HSBY system
 
Issue
Minimum firmware version required for a BMxCRA312x0 to be used in a M580 HSBY system
 
Product Line
M580 PAC BMECRA31210, BMXCRA31210, BMXCRA31200
 
Environment
Unity Pro 11
 
Cause
N/A
 
Resolution
 The minimum firmware version of 2.14 or higher is required for the BMxCRA312x0 drop adapters to be use in a M580 HSBY system.

Note: When upgrading a BMxCRA312x0, if the current embedded firmware in the product is older than 2.08, it is mandatory to first upgrade it to version 2.08 before upgrading to a more recent version. Failure to do this will result in equipment damage.
Was this helpful?
What can we do to improve the information ?