Technical FAQs

Ask a Question

Why catalogue update does not work after Unity Pro V11.1 installation

The main reason the update catalogue does work after Unity pro V11.1 installation is due to PRM DTM version installed.
The PRM DTM version 1.2 does not allow a correct update of Unity Pro catalogue.

The PRM DTM version 1.3 is needed for Unity Pro V11.1
The RPM DTM version 1.2 has to be uninstall et replace by the version 1.3.

 
Was this helpful?
What can we do to improve the information ?