Browse FAQs

What version of Java is needed to connect to the Modbus Plus Proxy webpage?

Published date: 27 September 2018

Title
What version of Java is needed to connect to the Modbus Plus Proxy webpage?

Issue
Version of Java needed to connect to the Modbus Plus Proxy

Product Line
Modbus Plus Proxy

Resolution
The latest version of Java can be used to connect to the Modbus Plus Proxy. If you are unable to connect, then the firmware needs to be upgraded to the latest version. The latest version of firmware for the proxy is v1.04.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.