Technical FAQs

Ask a Question

Do not configure and use BME NOC 0301.3 and BME NOC 0311.3 modules with Unity Pro V11.0

The modules BME NOC 0301.3 and BME NOC 0311.3 can be configured and used with Unity Pro V11.1 and higher but not with Unity Pro V11.0.
They should not appear in the Hardware Catalog in Unity Pro V11.0 : but unfortunately the Hot Fix UnityPro_V110 _HF0318000R dedicated to BMX NGD 0100 displays also by error these modules. A new version of UnityPro_V110 _HF0318000R will fix this issue so that BME NOC 0301.3 and BME NOC 0311.3 are not displayed in Unity Pro V11 catalog.

 
Was this helpful?
What can we do to improve the information ?