Technical FAQs

Ask a Question

What is the minimum version of SoMachine that will work with a XBTGC2330?

The minimum version of SoMachine that will work with a XBTGC2330 (XBTGC2330T and XBTGC2330U) is SoMachine version 3.1 with Vijeo Designer 6.1 SP2.1 installed. We recommend to use at least Vijeo Designer v6.1 with SP3.1 (instead of SP2.1)
Was this helpful?
What can we do to improve the information ?