Browse FAQs

PowerChute Personal Edition 3.0.2 can't hibernate Windows OS when user is logged in via remote desktop

Published date: 29 January 2019

Issue:
PowerChute Personal Edition 3.0.2 does not hibernate Windows OS when user is logged in via remote desktop.

Product Line:
PowerChute Personal Edition version 3.0.2

Environment:
All supported Windows OS

Cause:
Windows OS blocks system hibernation when user is logged in remotely. 

Solution:
Install the attached patch after reviewing the attached README.

NOTE: If running an older version of PowerChute Personal Edition upgrade to version 3.0.2 then add the patch. 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.