Technical FAQs

Ask a Question

What software package is required to configure a 140NOC77101

To configure the 140NOC77101 a minimum version 4.0 of Unity Pro is required. The configuration for the 140NOC77101 module is performed through the DTM browser in Unity Pro.
Was this helpful?
What can we do to improve the information ?