Browse FAQs

Why is the a communications loss after changing Com'X security settings?

Published date: 28 May 2019

Issue
Changing the Com'X security certificate causes communication loss

Product Line
Com'X 200, Com'X 210, Com'X 510

Environment
Settings >> Security >> Certificates

Cause
When the device security parameters have changed the Com'X must reestablish communications by reloading the web interface.

Resolution
Allow device to reestablish communications. 

Note: If you are unable to find security certificate settings then you may need to perform a firmware upgrade. 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.