Browse FAQs

What are the prerequisite softwares required to install Vijeo Designer v6.2?

Published date: 23 October 2018

Issue:
What are the prerequisite softwares required to install Vijeo Designer v6.2?

Product Line:
Vijeo Designer

Resolution:
Vijeo Designer v6.2 requires the following prerequisite software:
Windows Installer 4.5 for Windows XP SP2 and later (x86)
Microsoft Visual C++ 2005 SP1 Redistributable Package (x86)
Windows Installer 4.5 Update for Windows XP SP3 and later (x86)
Windows Installer 3.1 (x86)
Windows Imaging Component (x86)
Windows Installer 3.1 for Windows Server 2003 SP1 (x86)
Windows Imaging Component (x64)
Windows Installer 3.1 for Windows Server 2003 SP1 (IA64)
Windows Installer 3.1 for Windows Server 2003 SP1 (x64)
Windows Installer 3.1 for Windows XP (x64)
Microsoft .NET Framework 4.0 Full
Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.