Browse FAQs

Updating an M580 CPU version 1.1 to CPU v2.0. Unity Pro versions 8.0, 8.1 or 10.

Published date: 28 December 2018

Issue:
  An M580 application with CPU v1.1 developed with Unity Pro v8.0, 8.1 or 10.0 cannot be udated to CPU v2.0 due to compatibility
issues.  The 'Change CPU' option is not permitted. 

Resolution:
  The solution is to export/import variables and program code into a new application.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.