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EEM 4.0 R2 Trend Analysis is Unable to Open a Saved Trend

Issue
While trying to open a saved trend the window displays the following message "There has been an error connecting to the server. The server returned the following error: Unknown"

Product
ION EEM 4.0 R2, 5.0

Environment
Internet Explorer 10
Server clock more than 20 minutes behind Web client clock

Cause
The time difference between the server and web client clock is large enough to cause the authentication to fail. This results in the trend open window to display the error message.

Resolution
Update the server or client clock time. The best solution would be to have all clients and servers clocks synced to the same time source.
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