Browse FAQs

No access to web agent using TLS 1.1 or TLS 1.2 with PowerChute Business Edition 9.0.1, 9.1.0, 9.0.2

Published date: 02 April 2019

Issue:
PowerChute Business Edition 9.0.1, 9.1.0 and 9.0.2 is packaged with JRE 6. JRE 6 is not compatible with TLS 1.1 or TLS 1.2

Product Line: 
PowerChute Business Edition  versions 9.0.1, 9.1.0 and 9.0.2

Environment:
OS: Linux, Solaris, Windows x64, x86

Cause:
JRE 6 is not compatible with TLS 1.1 or TLS 1.2 see the following for more info: http://docs.oracle.com/javase/7/docs/technotes/guides/security/SunProviders.html

Solution:
Upgrade the version of JRE used by PowerChute to a version greater than 6
1 – Install a standalone x86 Java JRE (minimum JRE version 7)
     Note: On Linux, the RPM Package Manager installs the JRE to the /usr/java/ directory.

2 – Download the attached JRE Config Tool:   


3 – Run the JRE Config Tool to change the location of the Java JRE used by PowerChute to  the  JRE installed in step 1.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.