Browse FAQs

BMXNOE0110 PV11 Firmware Compatibility Issue

Published date: 21 August 2019

Goals and Symptoms

This Resolution explains a firmware compatiblity issue with the BMXNOE0110 at PV11.

 
Facts and Changes

Component obsolescence required a replacement part for the BMXNOE0110's.  Modules with the new flash component are identified as PV11, which resulted in a new firmware version 5.9. 


Causes and Fixes
  • BMXNOE0110's at PV11 or higher are only compatible with firmware versions 5.9 or higher. 
  • BMXNOE0110's at PV11 or higher cannot be downgraded with firmware versions lower than v5.9. 
  • BMXNOE0110 firmware version 5.9 and higher are compatible with all BMXNOE0110 PV versions.
Additional Information

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.